[jira] [Created] (OFBIZ-8414) Accounting: Use UtilValidate's isEmpty and isNotEmpty methods correctly

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Created] (OFBIZ-8414) Accounting: Use UtilValidate's isEmpty and isNotEmpty methods correctly

Nicolas Malin (Jira)
Pawan Verma created OFBIZ-8414:
----------------------------------

             Summary: Accounting: Use UtilValidate's isEmpty and isNotEmpty methods correctly
                 Key: OFBIZ-8414
                 URL: https://issues.apache.org/jira/browse/OFBIZ-8414
             Project: OFBiz
          Issue Type: Sub-task
          Components: accounting
    Affects Versions: Trunk
            Reporter: Pawan Verma
            Priority: Minor


Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
-- used: if(!UtilValidate.isEmpty(productId)) correct use of it: if(UtilValidate.isNotEmpty(productId))
-- used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: if(UtilValidate.isEmpty(productId))

This would improve code readability of project.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)